Conta Contactos
O seu carrinho
Envio por DPD e FedEx
Precisa de ajuda? Pergunte à IA

D-Link switch Gigabit PoE+ Smart Managed de 10 portas incluindo 2 portas SFP

D-Link switch Gigabit PoE+ Smart Managed de 10 portas incluindo 2 portas SFP
D-Link switch Gigabit PoE+ Smart Managed de 10 portas incluindo 2 portas SFP
D-Link switch Gigabit PoE+ Smart Managed de 10 portas incluindo 2 portas SFP
D-Link switch Gigabit PoE+ Smart Managed de 10 portas incluindo 2 portas SFP
D-Link switch Gigabit PoE+ Smart Managed de 10 portas incluindo 2 portas SFP
D-Link switch Gigabit PoE+ Smart Managed de 10 portas incluindo 2 portas SFP
258,91 €
The D-Link DGS-1210 Series Smart Managed Switches are the latest generation of switches to provide increased Power over Ethernet (PoE) output, a range of physical interface types, multiple management interfaces, and advanced Layer 2 features. With all of these features combined, the DGS-1210 Series ... Ler mais
Stock EsgotadoSem stock Código 2374827 Marca D-LINK Modelo DGS-1210-10MP Garantia 2 anos

Envios e devoluções

The D-Link DGS-1210 Series Smart Managed Switches are the latest generation of switches to provide increased Power over Ethernet (PoE) output, a range of physical interface types, multiple management interfaces, and advanced Layer 2 features. With all of these features combined, the DGS-1210 Series provides a cost-efficient and flexible solution for expanding any business network.
The DGS-1210 Series switches support 8, 24, or 48 10/100/1000BASE-T ports. Each switch also supports an additional 2 or 4 Gigabit SFP ports for optical connections using multimode or singlemode SFP transceivers.

PoE Support
Five of the eight models in the DGS-1210 series family support Power-over-Ethernet capabilities, simplifying deployments with IP cameras, VoIP phones, wireless access points, and other powered devices. These models include the DGS-1210-10P, DGS-1210-10MP, DGS-1210-28P, DGS-1210-28MP and DGS-1210-52MP. Using the switch’s management interface, an administrator can control various PoE functions, such as remotely rebooting cameras or access points, from anywhere on the network, including over the Internet.
The switches also support time-based PoE – an option that allows administrators to set a time window that determines when each port’s PoE power is turned on and off. All PoE models support the IEEE 802.3af and 802.3at standards, and each PoE power budget varies per model.

Advanced Features
The DGS-1210 Series comes equipped with a complete lineup of L2 features, including IGMP snooping, port mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfers.
The DGS-1210 Series also supports advanced features such as static routing, With static routing, IP routes are manually entered into a routing table, which allows for communication between different user groups in different VLAN segments in a network. The switch can directly handle inter VLAN routing using multiple interfaces, making the network run faster and more efficiently. Because the switches can manage internal routing, the network router can be assigned to handle external traffic routing only.
Network maintenance features include loopback detection and cable diagnostics. Loopback detection significantly speeds up troubleshooting by automatically detecting and shutting down switching loops. The cable diagnostics feature, designed primarily for administrators and customer service representatives, determines the cable quality and quickly discovers errors, allowing for hassle-free diagnostics and maintenance.

Automatic Configuration
The DGS-1210 Series supports Auto Voice VLAN and Surveillance Mode, which allow voice and video traffic to be automatically identified and handled differently to regular network traffic. Auto Voice VLAN detects Voice over IP (VoIP) traffic and automatically segments it from the rest of the network, increasing security and allowing Quality of Service (QoS) to be applied.
Surveillance Mode detects compatible ONVIF cameras and places them in a surveillance VLAN, allowing a single switch to be used for voice, video, and data, removing the need for dedicated hardware and reducing maintenance costs. Surveillance Mode also includes its own Web UI, making surveillance features easily accessible and simplifying management of your surveillance network.

Secure Your Network
D-Link’s innovative Safeguard Engine protects the switches against traffic flooding caused by malicious attacks. The DGS-1210 Series supports 802.1X port-based authentication, allowing the network to be authenticated through external RADIUS servers. The Access Control List (ACL) feature enhances network security and helps to protect the internal IT network. The DGS-1210 Series also features Address Resolution Protocol (ARP) spoofing prevention, which provides protection from attacks on the network that could allow an intruder to sniff data frames, modify traffic, or bring traffic to a halt altogether by sending fake ARP messages. To prevent ARP spoofing attacks, the switch uses packet control ACLs to block invalid packets that contain fake ARP messages. For added security, the DHCP server screening feature filters DHCP replies on unauthorized ports to prevent them from being assigned an IP address.

Versatile Management
The DGS-1210 Series comes with the D-Link Network Assistant (DNA) utility that enables administrators to remotely control their network down to the port level. The D-Link Network Assistant utility furthermore allows customers to easily discover multiple D-Link Smart Managed Switches within the same L2 network segment and display them onscreen for instant access. With this utility, users do not need to change the IP address of their PC. This allows for simultaneous configuration and basic setup of all discovered devices, including password changes and firmware upgrades.
The DGS-1210 Series also supports D-View 7.0 and Command Line Interface (CLI) through Telnet. D-View 7.0 is a network management system that allows for the central management of critical network characteristics such as availability, reliability, resilience, and security.

Lifetime Warranty and NBD Replacement
D-Link offers a Lifetime Warranty and Next Business Day (NBD) hardware replacement on the DGS-1210 Series Gigabit Smart Managed Switches to further its commitment to product quality and long-term customer confidence.

D-Link 10-Port Gigabit PoE+ Smart Managed Switch including 2 SFP Ports. Switch type: Managed, Switch layer: L2/L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 20 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE.... Power over Ethernet (PoE)

Destaques principais
  • Managed L2/L3 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8
  • Cat5, Cat5e 10BASE-T, 100BASE-TX, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 20 Gbit/s
  • 768 Access Control List (ACL)
  • Power over Ethernet (PoE)
Especificações
Agregação de ligações
Yes
Algoritmos de segurança
802.1x RADIUS, EAP, MD5, PEAP, SNMP, SSH-2, SSL/TLS, TTLS
Altura
44 mm
Altura da caixa interior
34.9 cm
Altura da embalagem
91 mm
Altura da palete (via aérea)
118.2 cm
Altura da palete (via marítima)
188 cm
Associação IP-MAC-Porta
Yes
Auto MDI/MDI-X
Yes
Bloqueio head-of-line (HOL)
Yes
Caixas exteriores por palete (via aérea)
24 pc(s)
Caixas exteriores por palete (via marítima)
40 pc(s)
Camada de comutação
L2/L3
Capacidade de comutação
20 Gbit/s
Certificação
CE A, VCCI A, FCC A, BSMI, CCC
Código do Sistema Harmonizado (HS)
85176990
Compatibilidade com 10G
No
Compatibilidade com controlo de fluxo
Yes
Compatibilidade com jumbo frames
Yes
Compatibilidade com multicast
Yes
Compatibilidade com Quality of Service (QoS)
Yes
Compatibilidade com VLAN
Yes
Comprimento bruto da palete
110 cm
Comprimento da caixa interior
41.6 cm
Comprimento máximo do cabo
100 m
Conector de fibra ótica
SFP
Consumo de energia (máx.)
152.3 W
Controlo de tempestade de broadcast
Yes
Cor do produto
Black
Dissipação de calor
519.51 BTU/h
Duplex integral
Yes
Espelhamento de portas
Yes
Firmware atualizável
Yes
Frequência de entrada CA
50 - 60 Hz
Funcionalidades DHCP
DHCP server, DHCP client
Gestão via web
Yes
Humidade relativa de armazenamento (H-H)
0 - 95%
Humidade relativa de funcionamento (H-H)
0 - 95%
IGMP snooping
Yes
Indicadores LED
Activity, Link, Power, Speed
Inspeção ARP
Yes
Jumbo frames
10000
Largura
330 mm
Largura bruta da palete
120 cm
Largura da caixa interior
29.4 cm
Largura da embalagem
319 mm
Lista de controlo de acesso (ACL)
Yes
Memória flash
32 MB
Memória intermédia de pacotes
4.1 MB
Memória interna
128 MB
Nível de ruído
0 dB
Normas de rede
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Número de módulos SFP instalados
0
Número de módulos SFP+ instalados
0
Número de portas Ethernet RJ-45 de comutação básica
8
Número de portas Power over Ethernet plus (PoE+)
8
Número de ranhuras para módulos SFP
2
Número de VLANs
4094
Peso
1.77 kg
Peso bruto da caixa interior
10.1 kg
Peso bruto da palete (via aérea)
268.3 kg
Peso bruto da palete (via marítima)
430.6 kg
Peso da embalagem
3.1 kg
Peso líquido da caixa interior
9.31 kg
Potência total Power over Ethernet (PoE)
130 W
Power over Ethernet (PoE)
Yes
Produtos por caixa interior
3 pc(s)
Produtos por palete (via aérea)
72 pc(s)
Produtos por palete (via marítima)
120 pc(s)
Profundidade
180 mm
Profundidade da embalagem
400 mm
Proteção contra loops
Yes
Protocolo spanning tree
Yes
Registo de eventos do sistema
Yes
Regras da lista de controlo de acesso (ACL)
768
Segurança
CB, UL, BSMI, CCC
Store-and-forward
Yes
Suporte MIB
RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2573, RFC2575, RFC2576, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, FC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC271, RFC1757, RFC2819, RFC2021, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2674, RFC2618, RFC4022, RFC4113, RFC2389, RFC2620
Tabela de endereços MAC
8000 entries
Taxa de encaminhamento
14.88 Mpps
Tecnologia de cablagem Ethernet de cobre
10BASE-T, 100BASE-TX, 1000BASE-T
Tecnologia de cablagem Ethernet de fibra
100BASE-FX, 1000BASE-X
Temperatura de armazenamento (T-T)
-20 - 70 °C
Temperatura de funcionamento (T-T)
-5 - 50 °C
Tempo médio entre falhas (MTBF)
1274005 h
Tensão de entrada CA
100 - 240 V
Tipo de memória
DDR3-SDRAM
Tipo de portas Ethernet RJ-45 de comutação básica
Gigabit Ethernet (10/100/1000)
Tipo de switch
Managed
Tipos de cabos suportados
Cat5, Cat5e
O histórico de preços ainda não está disponível
Ainda estamos a recolher dados de preços diários suficientes para este produto.

Produtos populares nesta categoria

Vendedor: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vílnius, Lituânia · Código da empresa 303192950 · NIF/IVA UE LT100008198612 · Envio a partir da UE (Lituânia)
Olá, sou o assistente de IA da DistriNode. Posso ajudá-lo a encontrar produtos, comparar opções, criar orçamentos em PDF ou abrir pedidos de suporte.