Conta Contactos
O seu carrinho
Envio por DPD e FedEx
Precisa de ajuda? Pergunte à IA

D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U preto

D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U preto
D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U preto
D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U preto
60 mês
D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U preto
D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U preto
D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U preto
401,53 €
Ideal for Metro EthernetThe DGS-1210ME Series Metro Ethernet Switches feature a variety of port configurations, including 10/100/1000BASE-T RJ-45 ports, 1G SFP ports, and 10G SFP+ ports for increased network bandwidth. Surge protection, advanced Layer-2 functions, and a suite of security and managem... Ler mais
Stock 3 Código 2409137 Marca D-LINK Modelo DGS-1210-52/ME/E Garantia 5 anos

Envios e devoluções

Entrega prevista Quarta-feira, Outubro 21
Receberá atualizações através do nosso sistema de seguimento detalhado
Opções de pagamento
Cartão bancárioVisaMastercardPayPalApple PayGoogle PayTransferência bancária
Ideal for Metro Ethernet

The DGS-1210ME Series Metro Ethernet Switches feature a variety of port configurations, including 10/100/1000BASE-T RJ-45 ports, 1G SFP ports, and 10G SFP+ ports for increased network bandwidth. Surge protection, advanced Layer-2 functions, and a suite of security and management tools make the DGS-1210ME Series Metro Ethernet Switches ideal for Metro Ethernet applications.

Efficient and Resilient

For mission-critical environments, the DGS-1210ME Series Metro Ethernet Switches support IEEE 802.1D 2004 edition, 802.1w, and 802.1s Spanning Tree Protocols (STP). The switches also support IEEE 802.3ad link aggregation, increasing bandwidth and redundancy for higher availability. This series furthermore features IEEE 802.1p Quality of Service (QoS), allowing for real-time traffic classification into Weighted Round Robin (WRR) and strict priority levels mapped to eight queues. Advanced traffic classification parameters allow the network to be tuned for flexible configurations for specific multimedia applications such as VoIP or IPTV.
Security & Authentication

The DGS-1210ME Series supports IEEE 802.1X port-based/host-based access control, guest VLAN, and RADIUS/TACACS+ authentication for strict access control to the network. The IP-MAC-Port Binding (IMPB) feature allows administrators to further enhance user access control. The built-in D-Link Safeguard Engine™ protects the CPU from broadcast, multicast, and unicast flooding. In addition, the Access Control List (ACL) feature enhances network security and switch performance.

Multicast Applications

The DGS-1210ME Series features a full set of L2 multicast functions, including IGMP snooping, IGMP filtering, Fast Leave, and multicast traffic configuration for specific ports. With L2 multicast support, the DGS-1210ME Series is ready and capable of handling growing IPTV applications.
Management Capabilities

A user-friendly web interface gives administrators access to advanced management features such as DHCP auto-configuration, allowing central management of device configurations. The switches support Link Layer Discovery Protocol (LLDP), which advertises the device’s capabilities and identity to the local network, allowing administrators to better manage their network topology. Each port also supports cable diagnostics to troubleshoot cable length and functionality problems remotely.
Traffic & Bandwidth Control

Integrated bandwidth control allows network administrators to define the throughput levels for ingress and egress bandwidth. It provides a minimum granularity of 64kbps for ingress port and flow-based bandwidth control, and a minimum granularity of 64kbps for egress queue bandwidth. The DGS-1210ME Series also supports traffic control, which optimizes overall performance, while port mirroring helps administrators perform traffic diagnostics and track network performance.

D-Link DGS-1210-52/ME. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 48, Console port: RJ-45. MAC address table: 16000 entries, Switching capacity: 104 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE.... Rack mounting, Form factor: 1U

Destaques principais
  • 48 x 10/100/1000BASE-T ports
  • 4 x SFP ports
  • Comprehensive Layer-2 features including Link Aggregation, Port-based Q-in-Q, and VLAN trunking
  • Enhanced network security with IP-MAC Port-Binding (IMPB), Access Control List (ACL), and IEEE 802.1X
  • Embedded 6kV surge protection, sub-50ms recovery ERPS, and Dying Gasp provide optimal reliability
  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 48 Console port: RJ-45
  • MAC address table: 16000 entries Switching capacity: 104 Gbit/s
  • 1U Rack mounting
  • AC
Especificações
Altura
44 mm
Camada de comutação
L2
Capacidade de comutação
104 Gbit/s
Compatibilidade com controlo de fluxo
Yes
Compatibilidade com Quality of Service (QoS)
Yes
Compatibilidade com VLAN
Yes
Cor do produto
Black
Espelhamento de portas
Yes
Fonte de energia
AC
Formato
1U
Gestão via web
Yes
Humidade relativa de armazenamento (H-H)
0 - 95%
Humidade relativa de funcionamento (H-H)
0 - 95%
IGMP snooping
Yes
Indicadores LED
Link, Status
Largura
440 mm
Memória flash
16 MB
Memória intermédia de pacotes
1 MB
Montagem em rack
Yes
Normas de rede
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ah
Número de módulos SFP instalados
0
Número de módulos SFP+ instalados
0
Número de portas Ethernet RJ-45 de comutação básica
48
Número de ranhuras para módulos SFP
4
Número de ventoinhas
2 fan(s)
Número de VLANs
4094
Peso
3.96 kg
Porta de consola
RJ-45
Power over Ethernet (PoE)
No
Profundidade
250 mm
Protocolo spanning tree
Yes
Protocolos de rede suportados
IPv4 / IPv6
Registo de eventos do sistema
Yes
Suporte MIB
RFC1213 MIB II, RFC1493 Bridge MIB, RFC1907 SNMPv2 MIB, RFC1757, 2819 RMON MIB, RFC2021 RMONv2 MIB, RFC1398, 1643, 1650, 2358, 2665 Ether-like MIB, RFC2674, 4363 802.1p MIB, RFC 2233, 2863 IF MIB, RFC 2618 RADIUS Authentication Client MIB, RFC 2620 RADIUS Accounting Client MIB, RFC 2925 Ping & Traceroute MIB, Private MIB, D-Link Zone Defense MIB
Tabela de endereços MAC
16000 entries
Temperatura de armazenamento (T-T)
-20 - 70 °C
Temperatura de funcionamento (T-T)
-5 - 50 °C
Tensão de entrada CA
100 - 240 V
Tipo de portas Ethernet RJ-45 de comutação básica
Gigabit Ethernet (10/100/1000)
Tipo de switch
Managed

Folheto

Abrir documento
Histórico de preços nos últimos 6 meses
D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U preto
Atual
401,53 €
Mais baixo
400,29 €
Mais alto
571,50 €
Variação 24 h
+0,50 €   +0%
Semana
-0,97 €   0%
Mês
-3,30 €   -1%

Produtos populares nesta categoria

Vendedor: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vílnius, Lituânia · Código da empresa 303192950 · NIF/IVA UE LT100008198612 · Envio a partir da UE (Lituânia)
Olá, sou o assistente de IA da DistriNode. Posso ajudá-lo a encontrar produtos, comparar opções, criar orçamentos em PDF ou abrir pedidos de suporte.