Conta Contactos
O seu carrinho
Envio por DPD e FedEx
Precisa de ajuda? Pergunte à IA

D-Link Switch Smart Managed PoE+ Gigabit de 28 portas com 4 portas combo 100/1000Mbps

D-Link Switch Smart Managed PoE+ Gigabit de 28 portas com 4 portas combo 100/1000Mbps
D-Link Switch Smart Managed PoE+ Gigabit de 28 portas com 4 portas combo 100/1000Mbps
368,35 €
The DGS-1210 Series Gigabit Smart Managed Switches is the latest generation of D-Link Smart Managed Switches featuring D-Link Green 3.0 technology. The series offers a high level of energy saving and efficiency, as it also complies with the IEEE 802.3az Energy Efficient Ethernet standard. Support fo... Ler mais
Stock EsgotadoSem stock Código 2409125 Marca D-LINK Modelo DGS-1210-28MP Garantia 2 anos

Envios e devoluções

The DGS-1210 Series Gigabit Smart Managed Switches is the latest generation of D-Link Smart Managed Switches featuring D-Link Green 3.0 technology. The series offers a high level of energy saving and efficiency, as it also complies with the IEEE 802.3az Energy Efficient Ethernet standard. Support for IPv6 management and configurations ensures your network remains protected after the upgrade from IPv4 to IPv6. By offering multiple management options, the Smart Managed Switches allows quick deployment, infrastructure expansion, and seamless function upgrades. Built for small and medium-sized businesses, the DGS-1210 Series Smart Managed Switches provide functionality, security, and manageability for a fraction of the standard cost of ownership.

The DGS-1210 Series Gigabit Smart Managed Switches includes a range of affordable PoE-enable switches for businesses looking to power VoIP phones, wireless access points or network cameras. The DGS-1210-08P is a 8-port Smart Managed PoE Switch that provides 8 PoE-enabled ports that can supply power of up to 15.4 W each. Whereas the DGS-1210-24P is a 24-port Smart Managed PoE Switch that provides 12 PoE-enabled ports that can support up to 30 W of power output following IEEE 802.3at standard. The design allows more flexibility in power allocation for a variety of powered devices with affordable installation costs.

Easy Management

The D-Link DGS-1210 Series is designed for easy management. All configurations can be made through a Web interface regardless of the host PC’s operating system. Furthermore, the web UI contains ten language options to make operations more straightforward. During the first installation, the D-Link Network Assistant will automatically discover all D-Link Smart Managed Switches in the network, allowing administrators to assign IP addresses and the subnet mask quickly. It also allows simultaneous firmware upgrades to multiple switches, saving a great deal of time. The D-Link Network Assistant1’s important management commands, such as downloading firmware or a configuration file, offer a sophisticated method of batch operations for multiple switches.

Energy Saving

DGS-1210 Series are capable of conserving power without sacrificing operational performance or functionality by using D-Link Green 3.0 technology. Using the Energy Efficient Ethernet standard, the network will automatically decrease the power usage when traffic is low with no setup required. For environments not fully supporting the standard, DGS-1210 switches offer advanced power-saving settings including port shutoff and standby, LED shutoff, and system hibernation based on custom scheduling profiles. The profiles can also be applied to the PoE switch so that there is no unnecessary power consumption during off hours. The DGS-1210 Series switches can also detect the length of connected cables to automatically reduce power usage on shorter cable connections.

Auto Surveillance VLAN and Voice VLAN

The process of setting up IP surveillance and VoIP on a network is automated and cannot be easier. Auto Surveillance VLAN (ASV) consolidates data and surveillance video transmission through the network, sparing businesses the expense of maintaining dedicated facilities. ASV also protects the quality of real-time video by grouping IP surveillance devices on a single high priority VLAN. This ensures that surveillance video streams will not be affected when ordinary data traffic is at their highest levels. Similarly, the Auto Voice VLAN guarantees clear audio quality and efficient transmission for all voice communication.

Exclusive Layer 2 Features

Equipped with a complete line-up of L2 features, the DGS-1210 Series switches include IGMP Snooping, Port Mirroring, Spanning Tree, and Link Aggregation Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfer. At 2000 Mbps Full Duplex, the Gigabit ports provide high-speed data pipes to servers with minimum data transfer loss. Network maintenance features include Loopback Detection and Cable Diagnostics. Loopback Detection is used to detect loops created by a specific port and automatically shut down the affected port. The Cable Diagnostic feature is designed primarily for administrators and customer service representatives, and can rapidly discover the type of error and determine the cable quality.

Secure your Network

D-Link’s innovative Safeguard Engine protects the switches against traffic flooding caused by virus attacks. The switches also support 802.1X port-based authentication, allowing the network clients to be authenticated through external RADIUS servers. In addition, the Access Control List (ACL) feature enhances network security and protects the network by screening traffic from illegal MAC or IP addresses. ARP Spoofing Prevention prevents malicious intruders from sending massive fake ARP messages through a manipulated source. This protects important data from being stolen by Man-in-the-Middle attacks, and prevents wasting CPU cycles on these packets. For added security, the DHCP Server Screening feature blocks rogue DHCP server packets from user ports to prevent unauthorized IP assignment.

D-Link 28-Port Gigabit PoE+ Smart Managed Switch including 4 x 100/1000Mbps Combo Ports. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24, Console port: RJ-45. Full duplex. MAC address table: 16000 entries, Switching capacity: 56 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE.... Power over Ethernet (PoE). Rack mounting, Form factor: 1U

Destaques principais
  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24 Console port: RJ-45
  • 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
  • MAC address table: 16000 entries Switching capacity: 56 Gbit/s
  • 256 Access Control List (ACL)
  • 1U Rack mounting
  • Power over Ethernet (PoE)
Especificações
Agregação de ligações
Yes
Algoritmos de segurança
802.1x RADIUS, SNMP, SSH
Altura
44 mm
Altura da caixa interior
39.3 cm
Altura da embalagem
92 mm
Altura da palete (via aérea)
131.4 cm
Altura da palete (via marítima)
2.1 m
Associação IP-MAC-Porta
Yes
Autenticação
Guest VLAN, MAC-based authentication, Port-based authentication
Auto MDI/MDI-X
Yes
Caixas exteriores por palete (via aérea)
24 pc(s)
Caixas exteriores por palete (via marítima)
40 pc(s)
Camada de comutação
L2
Capacidade de comutação
56 Gbit/s
Certificação
IEC61000-4-5, RoHS
Classificação de tráfego
Yes
Código do Sistema Harmonizado (HS)
85176990
Compatibilidade com 10G
No
Compatibilidade com controlo de fluxo
Yes
Compatibilidade com jumbo frames
Yes
Compatibilidade com multicast
Yes
Compatibilidade com Quality of Service (QoS)
Yes
Compatibilidade com SSH/SSL
Yes
Compatibilidade com VLAN
Yes
Compatibilidade eletromagnética
FCC A, CE A, VCCI, C-Tick, BSMI, CCC
Comprimento bruto da palete
110 cm
Comprimento da caixa interior
53.9 cm
Conector de fibra ótica
SFP
Consumo de energia (típico)
27.49 W
Cor do produto
Black, Grey
Dissipação de calor
850.58 BTU/h
Duplex integral
Yes
Encaminhamento IP
Yes
Espelhamento de portas
Yes
Filtragem/proteção BPDU
Yes
Formato
1U
Frequência de entrada CA
50 - 60 Hz
Funcionalidades de LAN virtual
Voice VLAN, Tagged VLAN, MAC address-based VLAN, Port-based VLAN
Funcionalidades DHCP
DHCP client
Gestão via web
Yes
Humidade relativa de armazenamento (H-H)
5 - 90%
Humidade relativa de funcionamento (H-H)
10 - 90%
IGMP snooping
Yes
Indicadores LED
Activity, Fan fail, Link, Power, Speed
Jumbo frames
9216
Largura
440 mm
Largura bruta da palete
120 cm
Largura da caixa interior
29.5 cm
Largura da embalagem
365 mm
Limitação de taxa
Yes
Lista de controlo de acesso (ACL)
Yes
Memória flash
32 MB
Memória intermédia de pacotes
1.5 MB
Memória interna
128 MB
Montagem em rack
Yes
Negociação automática
Yes
Nível de ruído
52.4 dB
Normas de rede
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Número de filas
8
Número de módulos SFP instalados
0
Número de módulos SFP+ instalados
0
Número de portas Ethernet RJ-45 de comutação básica
24
Número de portas Power over Ethernet (PoE)
24
Número de ranhuras para módulos SFP
4
Número de rotas estáticas
32
Número de ventoinhas
2 fan(s)
Número de VLANs
4094
Peso bruto da caixa interior
16.4 kg
Peso bruto da palete (via aérea)
419.7 kg
Peso bruto da palete (via marítima)
682.9 kg
Peso da embalagem
5.18 kg
Peso líquido da caixa interior
15.6 kg
Porta de consola
RJ-45
Power over Ethernet (PoE)
Yes
Processador integrado
Yes
Produtos por caixa interior
3 pc(s)
Produtos por palete (via aérea)
72 pc(s)
Produtos por palete (via marítima)
120 pc(s)
Profundidade
210 mm
Profundidade da embalagem
521 mm
Proteção contra loops
Yes
Protocolo spanning tree
Yes
Registo de eventos do sistema
Yes
Regras da lista de controlo de acesso (ACL)
256
Segurança
CCC, CE LVD, UL/cUL
Snooping Multicast Listener Discovery (MLD)
MLD v1, MLD v2
Store-and-forward
Yes
Suporte MIB
RFC1213MIB II, RFC1493, RFC1907, RFC1757, 2819, RFC2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674, 4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925
Tabela de endereços MAC
16000 entries
Taxa de encaminhamento
41.7 Mpps
Tecnologia de cablagem Ethernet de cobre
10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
Tecnologia de cablagem Ethernet de fibra
1000BASE-X
Temperatura de armazenamento (T-T)
-40 - 70 °C
Temperatura de funcionamento (T-T)
-5 - 50 °C
Tempo médio entre falhas (MTBF)
294101 h
Tensão de entrada CA
100 - 240 V
Tipo de memória
DDR3-SDRAM
Tipo de portas Ethernet RJ-45 de comutação básica
Gigabit Ethernet (10/100/1000)
Tipo de switch
Managed
Histórico de preços nos últimos 6 meses
D-Link Switch Smart Managed PoE+ Gigabit de 28 portas com 4 portas combo 100/1000Mbps
Atual
368,35 €
Mais baixo
368,35 €
Mais alto
700,97 €
Variação 24 h
-3,12 €   -1%
Semana
-182,34 €   -33%
Mês
-231,39 €   -39%

Produtos populares nesta categoria

Olá, sou o assistente de IA da DistriNode. Posso ajudá-lo a encontrar produtos, comparar opções, criar orçamentos em PDF ou abrir pedidos de suporte.