Conta Contactos
O seu carrinho
Envio por DPD e FedEx
Precisa de ajuda? Pergunte à IA

Switch gerido D-Link 12 portas L2 com 8 x 10/100/1000BaseT(X) & 4 x 100/1000BaseSFP

Switch gerido D-Link 12 portas L2 com 8 x 10/100/1000BaseT(X) & 4 x 100/1000BaseSFP
Switch gerido D-Link 12 portas L2 com 8 x 10/100/1000BaseT(X) & 4 x 100/1000BaseSFP
733,87 €
Managed CustomizationFeatures user management interfaces, including an industrial-like CLI, and WEB-based management, the DIS-300G-12SW is easy to manage and provides the security and controls to guard and shape your network needs.Gigabit Connectivity with SFP slotsDesigned with 8 x 100/1000BaseT po... Ler mais
Stock 2 Código 1728701 Marca D-LINK Modelo DIS-300G-12SW Garantia 2 anos

Envios e devoluções

Entrega prevista Quarta-feira, Outubro 28
Receberá atualizações através do nosso sistema de seguimento detalhado
Opções de pagamento
Cartão bancárioVisaMastercardPayPalApple PayGoogle PayTransferência bancária
Managed Customization
Features user management interfaces, including an industrial-like CLI, and WEB-based management, the DIS-300G-12SW is easy to manage and provides the security and controls to guard and shape your network needs.

Gigabit Connectivity with SFP slots
Designed with 8 x 100/1000BaseT ports and 4 x 100/1000Base SFP to suit a range of devices and network layouts.

Officially Certified
Certifications for vibration, shock, free-fall, and electromagnetic compatibility to maximise network uptime in a variety of deployment environments, including smart city surveillance, factory automation, and outdoor wireless networks.

Withstands Extreme Temperatures
Operates effortlessly in a range of industrial and harsh environments in temperatures from -40°C to +75°C, and can cold start from -40°C.

Strong Build
The tough housing has been created to keep your network protected and reliably rugged. That’s why every DIS-switch comes with a 5-year D-Link warranty.

High Availability
Rapid ring failover recovery time of < 20ms, with even faster PROFINET speeds available at project request.

Fast Deployment
For instant installation it features a snap-to-DIN-rail clip, and also supports wall mounting.

Fanless Design
With no moving parts inside to reduce downtime and maintenance call outs, the rugged housing has been optimised for the transfer of heat.

Discrete Size
Small but mighty. To make the most of cabinet space, it measures: 61 x 154 x 109 mm.

D-Link 12-Port L2 Managed Switch Switch with 8 x 10/100/1000BaseT(X) & 4 x 100/1000BaseSFP. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries. Networking standards: IEEE 802.1D, IEEE 802.1ab, IEEE 802.1ad, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE.... DC input voltage: 12 - 58 V. Wall mountable

Destaques principais
  • 8 x 100/1000BaseT ports, 4 x 100/1000BaseSFP slots
  • High availability
  • Easy-to-control management interfaces and security
  • Withstands extreme temperatures
  • Certified for vibration, shock, free-fall, EMC
  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8
  • MAC address table: 8000 entries
Especificações
Agregação de ligações
Yes
Algoritmos de escalonamento de filas
Weighted Round Robin (WRR)
Algoritmos de segurança
HTTPS, SNMP, SNMPv3, SSH
Altura
109 mm
Altura da caixa interior
27 cm
Altura da embalagem
118 mm
Altura da palete (via aérea)
148.5 cm
Altura da palete (via marítima)
2.02 m
Apto para montagem na parede
Yes
Auto MDI/MDI-X
Yes
Caixas exteriores por palete (via aérea)
20 pc(s)
Caixas exteriores por palete (via marítima)
28 pc(s)
Camada de comutação
L2
Certificação
IEC60068‑2‑6, IEC60068‑2‑27, IEC60068‑2‑32, UL 60950‑1, CE, FCC, RoHS, WEEE
Código de proteção internacional (IP)
IP30
Código do Sistema Harmonizado (HS)
85176990
Compatibilidade com 10G
No
Compatibilidade com controlo de fluxo
Yes
Compatibilidade com jumbo frames
Yes
Compatibilidade com multicast
Yes
Compatibilidade com Quality of Service (QoS)
Yes
Compatibilidade com VLAN
Yes
Compatibilidade eletromagnética
FCC 15, EN 61000‑6‑2, EN 61000‑6‑4, EN 61000‑4‑2, ‑3, ‑4, ‑5, ‑6
Comprimento bruto da palete
120 cm
Comprimento da caixa interior
60 cm
Conector de fibra ótica
LC
Consumo de energia (máx.)
17 W
Controlo de tempestade de broadcast
Yes
Cor do produto
Black
Duplex integral
Yes
Firmware atualizável
Yes
Funcionalidades de LAN virtual
Tagged VLAN, Protocol-based VLAN, Port-based VLAN
Funcionalidades DHCP
DHCP server, DHCP snooping, DHCP relay, DHCP client
Funções de proteção elétrica
Over current, Reverse polarity
Gestão via web
Yes
Humidade relativa de funcionamento (H-H)
5 - 95%
Indicadores LED
LAN, Status
Jumbo frames
9000
Largura
61 mm
Largura bruta da palete
110 cm
Largura da caixa interior
41 cm
Largura da embalagem
195 mm
Modelação de tráfego
Yes
Montagem em calha DIN
Yes
Montagem em rack
No
Negociação automática
Yes
Normas de rede
IEEE 802.1D, IEEE 802.1ab, IEEE 802.1ad, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
Número de módulos SFP instalados
0
Número de módulos SFP+ instalados
0
Número de portas Ethernet RJ-45 de comutação básica
8
Número de ranhuras para módulos SFP
4
Número de VLANs
1024
Peso
1.09 kg
Peso bruto da caixa interior
16.5 kg
Peso bruto da palete (via aérea)
346.7 kg
Peso bruto da palete (via marítima)
478.6 kg
Peso da embalagem
1.53 kg
Peso líquido da caixa interior
15.3 kg
Power over Ethernet (PoE)
No
Produtos por caixa interior
10 pc(s)
Produtos por palete (via aérea)
200 pc(s)
Produtos por palete (via marítima)
280 pc(s)
Profundidade
154 mm
Profundidade da embalagem
242 mm
Protocolo spanning tree
Yes
Registo de eventos do sistema
Yes
Store-and-forward
Yes
Suporte MIB
RFC 1757 RMON 1,2,3,9; RFC 2674 Q MIB RFC‑1213 MIB‑II; RFC‑1493 MIB; RFC 2233 IF MIB
Tabela de endereços MAC
8000 entries
Temperatura de armazenamento (T-T)
-40 - 85 °C
Temperatura de funcionamento (T-T)
-40 - 75 °C
Tensão de entrada CC
12 - 58 V
Tipo de autenticação
IEEE 802.1x, RADIUS
Tipo de portas Ethernet RJ-45 de comutação básica
Gigabit Ethernet (10/100/1000)
Tipo de switch
Managed

Folheto

Abrir documento
Histórico de preços nos últimos 6 meses
Switch gerido D-Link 12 portas L2 com 8 x 10/100/1000BaseT(X) & 4 x 100/1000BaseSFP
Atual
733,87 €
Mais baixo
732,45 €
Mais alto
1 084,51 €
Variação 24 h
+1,43 €   +0%
Semana
-8,73 €   -1%
Mês
-6,63 €   -1%

Avaliações independentes da imprensa tecnológica

digitalreviews.netKevin

“A day for ruggedness. D-Link launches their latest ruggedised, high-performance gear - the DIS-300G Series Industrial Gigabit Switches and a new DIS-M100G-SW Industrial Media Converter.”

Leia a avaliação completa em digitalreviews.net →

Produtos populares nesta categoria

Olá, sou o assistente de IA da DistriNode. Posso ajudá-lo a encontrar produtos, comparar opções, criar orçamentos em PDF ou abrir pedidos de suporte.