Conta Contactos
O seu carrinho
Envio por DPD e FedEx
Precisa de ajuda? Pergunte à IA

Switch gerido TP-Link Omada 24 portas SFP L2+ com 4 slots 10GE SFP+

Switch gerido TP-Link Omada 24 portas SFP L2+ com 4 slots 10GE SFP+
Switch gerido TP-Link Omada 24 portas SFP L2+ com 4 slots 10GE SFP+
Switch gerido TP-Link Omada 24 portas SFP L2+ com 4 slots 10GE SFP+
60 mês
Switch gerido TP-Link Omada 24 portas SFP L2+ com 4 slots 10GE SFP+
Switch gerido TP-Link Omada 24 portas SFP L2+ com 4 slots 10GE SFP+
Switch gerido TP-Link Omada 24 portas SFP L2+ com 4 slots 10GE SFP+
587,59 €
TP-Link JetStream TL-SG3428XF is a fully managed L2+ switch with 20 gigabit SFP ports, 4 gigabit SFP/RJ45 combo ports and 4× 10G SFP+ uplink slots. Designed for enterprise, campus and ISP environments, it provides high-capacity switching, advanced security and extensive protocol support to build rel... Ler mais
Stock 12 Código 91087 Marca TP-LINK Modelo SG3428XF Garantia 5 anos

Envios e devoluções

Entrega prevista Segunda-feira, Outubro 19
Receberá atualizações através do nosso sistema de seguimento detalhado
Opções de pagamento
Cartão bancárioVisaMastercardPayPalApple PayGoogle PayTransferência bancária

TP-Link JetStream TL-SG3428XF is a fully managed L2+ switch with 20 gigabit SFP ports, 4 gigabit SFP/RJ45 combo ports and 4× 10G SFP+ uplink slots. Designed for enterprise, campus and ISP environments, it provides high-capacity switching, advanced security and extensive protocol support to build reliable, high-speed fiber networks and integrate with centralized cloud management.

Advantages

The switch delivers 10G uplink bandwidth through four SFP+ slots, flexible gigabit fiber connectivity across 24 SFP ports (including 4 SFP/RJ45 combo ports), and support for Omada Cloud SDN for centralized control. It includes dual redundant power supplies for increased uptime and a broad set of L2+ / L3 and security features such as static routing, ACLs, DHCP snooping, IP-MAC-Port-VID binding and IGMP snooping.

Suitable for

  • Enterprise networks requiring high-bandwidth fiber uplinks
  • Campus and education networks with many wired fiber endpoints
  • Internet Service Providers and point-of-presence aggregation
  • Hospitality, retail and office deployments with centralized cloud management

Key specifications

  • Ports: 20× gigabit SFP, 4× gigabit SFP/RJ45 combo, 4× 10G SFP+
  • Switching capacity: 128 Gbit/s
  • MAC address table: 16,000 entries
  • Management: L2+ and L3 features, Omada Cloud SDN support
  • Security: ACL (L2–L4), 802.1X, DHCP snooping, IP-MAC-Port-VID binding, Port Security
  • Redundancy: Dual redundant power supplies
  • Standards: IEEE 802.1Q, STP/RSTP/MSTP, 802.3x flow control, IGMP snooping
  • IPv6: Dual stack and IPv6 features (MLD snooping, IPv6 ACL, DHCPv6 snooping, PMTU discovery)

How to use

Install the TL-SG3428XF in a standard 19-inch rack and connect fiber links to the appropriate SFP or SFP+ ports. Use the web/CLI/Omada Cloud management interface to configure VLANs (802.1Q), static routes, QoS policies and security features. For ISP or multicast deployments enable IGMP snooping and relevant ISP features (QinQ, sFlow, PPPoE options) as required. Configure dual power supplies to ensure redundancy.

Recommendations

For optimal performance in high-density fiber networks, use 10G SFP+ modules for uplinks to aggregation/core switches and ensure firmware is up to date. Apply VLAN segmentation and ACLs to restrict access, and enable DHCP snooping and IP-MAC-Port-VID binding to reduce spoofing risks.
Destaques principais
  • 4× 10 Gbps SFP+ slots enable high-bandwidth connectivity
  • 20× Gigabit SFP slots and 4× Gigabit Combo SFP/RJ45 ports
  • 128 Gbps switching capacity
  • Two power supplies backing each other up
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
  • ERPS supports rapid protection and recovery in a ring topology
  • Managed L2+ Web-based management SNMPv1/v2c/v3, SNTP
  • Quality of Service (QoS) support Configuring Location Settings (CLI)
  • Console port: RJ-45/Micro-USB
  • 10G support
  • MAC address table: 16000 entries Switching capacity: 128 Gbit/s
  • Access Control List (ACL)
  • 1U Rack mounting
  • AC Power supply included
Especificações
Agregação de ligações
Yes
Algoritmos de escalonamento de filas
SP, WRR+SP, Weighted Round Robin (WRR)
Altura
44 mm
Altura da embalagem
100 mm
Associação IP-MAC-Porta
Yes
Autenticação
Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
Bloqueio head-of-line (HOL)
Yes
Cabos incluídos
AC
Camada de comutação
L2+
Capacidade de comutação
128 Gbit/s
Compatibilidade com 10G
Yes
Compatibilidade com controlo de fluxo
Yes
Compatibilidade com fonte de alimentação redundante (RPS)
Yes
Compatibilidade com jumbo frames
Yes
Compatibilidade com multicast
Yes
Compatibilidade com Quality of Service (QoS)
Yes
Compatibilidade com SSH/SSL
Yes
Compatibilidade com VLAN
Yes
Conector de alimentação
AC-in jack
Conector de fibra ótica
SFP, SFP+
Configuração das definições de localização (CLI)
Yes
Consumo de energia (máx.)
35.7 W
Controlo de tempestade de broadcast
Yes
Cor do produto
Black
Deteção de ligação ativa
Yes
Dissipação de calor
121.81 BTU/h
Encaminhamento baseado em políticas
Yes
Encaminhamento IP
Yes
Entradas de encaminhamento
512
Espelhamento de portas
Yes
Filtragem de endereços MAC
Yes
Filtragem/proteção BPDU
Yes
Fonte de alimentação incluída
Yes
Fonte de energia
AC
Formato
1U
Funcionalidades de LAN virtual
Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
Funcionalidades DHCP
DHCP client, DHCP relay, DHCP server
Funcionalidades IPv4 e IPv6
IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
GARP VLAN Registration Protocol (GVRP)
Yes
Gerido na cloud
Yes
Gestão via web
Yes
Humidade relativa de armazenamento (H-H)
5 - 90
Humidade relativa de funcionamento (H-H)
10 - 90
IGMP snooping
Yes
Indicadores LED
Y
Inspeção ARP
Yes
Jumbo frames
9000
Kit de montagem em rack
Yes
Largura
440 mm
Largura da embalagem
528 mm
Limitação de taxa
Yes
Lista de controlo de acesso (ACL)
Yes
Manual
Yes
Memória intermédia de pacotes
12 MB
Montagem em rack
Yes
Normas de rede
IEEE 802.11d, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3ae, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Número de fontes de alimentação
2
Número de portas de fibra
20
Número de portas SFP combo
4
Número de ranhuras para módulos SFP+
4
Número de rotas estáticas
48
Número de ventoinhas
1 fan(s)
Número de VLANs
4000
Peso da embalagem
2970 g
Porta de consola
RJ-45/Micro-USB
Power over Ethernet (PoE)
No
Profundidade
220 mm
Profundidade da embalagem
336 mm
Proteção contra loops
Yes
Proteção por palavra-passe
Yes
Protocolo spanning tree
Yes
Protocolos de gestão
SNMPv1/v2c/v3, SNTP
Proxy IGMP
Yes
Registo de eventos do sistema
Yes
Rota estática
Yes
Rotas IPv4
48
Rotas IPv6
48
Snooping Multicast Listener Discovery (MLD)
Yes
Store-and-forward
Yes
Suporte MIB
RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
Tabela de endereços MAC
16000 entries
Taxa de encaminhamento
95.23 Mpps
Temperatura de armazenamento (T-T)
-40 - 70
Temperatura de funcionamento (T-T)
0 - 45
Tipo de autenticação
AAA, RADIUS, TACACS+
Tipo de switch
Managed
Velocidades de dados Ethernet LAN
10, 100, 1000, 10000
Histórico de preços nos últimos 6 meses
Switch gerido TP-Link Omada 24 portas SFP L2+ com 4 slots 10GE SFP+
Atual
587,59 €
Mais baixo
557,21 €
Mais alto
613,41 €
Variação 24 h
-3,11 €   -1%
Semana
-7,46 €   -1%
Mês
+25,08 €   +4%

Produtos populares nesta categoria

Olá, sou o assistente de IA da DistriNode. Posso ajudá-lo a encontrar produtos, comparar opções, criar orçamentos em PDF ou abrir pedidos de suporte.