Conta Contactos
O seu carrinho
Envio por DPD e FedEx
Precisa de ajuda? Pergunte à IA

Switch Gerido TP-Link Omada 8 portas 2.5G L2+ 80 Gbit/s

Switch Gerido TP-Link Omada 8 portas 2.5G L2+ 80 Gbit/s
60 mês
Switch Gerido TP-Link Omada 8 portas 2.5G L2+ 80 Gbit/s
236,35 €
Ultrafast 2.5G Managed Switch with 10G Uplink for Futuristic NetworkSG3210X-M210G Lightning-FastUplink Connection2× 10 Gbps SFP+ Slots for High-Bandwidth Connectivity2.5G Portsfor WiFi 7/6E/68× 2.5 Gbps Ports Uplock the Full Potential of WiFi 7/6E/6 APsCentralized CloudManagementSDN Solutions Integr... Ler mais
Stock 19 Código 31764 Marca TP-LINK Modelo SG3210X-M2 Garantia 5 anos

Envios e devoluções

Entrega prevista Sexta-feira, Outubro 16
Receberá atualizações através do nosso sistema de seguimento detalhado
Opções de pagamento
Cartão bancárioVisaMastercardPayPalApple PayGoogle PayTransferência bancária
Ultrafast 2.5G Managed Switch with 10G Uplink for Futuristic Network
SG3210X-M2

10G Lightning-Fast
Uplink Connection
2× 10 Gbps SFP+ Slots for High-Bandwidth Connectivity

2.5G Ports
for WiFi 7/6E/6
8× 2.5 Gbps Ports Uplock the Full Potential of WiFi 7/6E/6 APs

Centralized Cloud
Management
SDN Solutions Integration for a Highly Efficient Network

Advanced L2+
Features
Static Routing, IGMP Snooping, 802.1Q VLAN and More

Enterprise Switch
with 10G Uplink
2× 10 Gbps SFP+ slots provide non-blocking switching performance and ultra-low latency, so reliable and lightning-fast connections to server and other switches are easily built.

Unlock the Highest Performance of 2.5G Multi-Gig Bandwidth and Devices
8× 2.5-Gigabit ports unlock the highest performance of your Multi-Gig bandwidth and devices. Auto-negotiation speed connections sense the link speeds and intelligently adjust for compatibility and optimal performance for all your devices, including desktop, 4K video, 2.5G Wi-Fi 7/6E/6 APs, 2.5G NAS, 2.5G PCIe adapter, gaming console, VR gaming, and more.

Software Defined Networking (SDN) with Cloud Access
Omada’s Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network—all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.

Secure Networking
Security features include IP-MAC-Port-VID Binding, Port Security, Storm Control and DHCP Snooping to defend against a range of network threats. An integrated list of common DoS attacks is available, making it easier than ever to prevent them. In addition, the Access Control Lists (ACL, L2 to L4) feature restricts access to sensitive network resources by denying packets based on source and destination MAC address, IP address, TCP/UDP ports or VLAN ID. Users’ network access can be controlled via 802.1X authentication, which works with a RADIUS/Tacacs+ server to grant access only when valid user credentials are provided.

Enterprise Level Features
A complete lineup of L2+ features are supported, including 802.1Q VLAN, Port Mirroring, STP/RSTP/MSTP, Link Aggregation Control Protocol, and 802.3x Flow Control. Advanced IGMP Snooping ensures the switch intelligently forwards multicast streams to only the appropriate subscribers, cutting out unnecessary traffic, while IGMP throttling & filtering restrict each subscriber on a port level to prevent unauthorized multicast access. Static Routing is a simple way of segmenting the network and internally routs traffic through the switch for improved efficiency.

Advanced QoS
Voice and video traffic can be prioritized based on IP address, MAC address, TCP port number, UDP port number, and more. With QoS (Quality of Service), voice and video services remain smooth, even when bandwidth is in short supply.

ISP Features
QinQ, L2PT PPPoE ID Insertion and IGMP authentication features are provided, developed with service providers in mind. 802.3ah OAM and Device Link Detection Protocol (DLDP) offer easy monitoring and troubleshooting of Ethernet links.

IPv6 Support
IPv6 functions such as Dual IPv4/IPv6 Stack, MLD Snooping, IPv6 ACL, DHCPv6 Snooping, IPv6 Interface, Path Maximum Transmission Unit (PMTU) Discovery and IPv6 Neighbor Discover guarantee your network is ready for the Next Generation Network (NGN) without upgrading your hardware.

How to use

Install the switch in a rack or on a flat surface and connect access devices to the 2.5G RJ-45 ports. Use the 10G SFP+ slots for uplinks to servers or core switches with compatible SFP+ modules. Configure network settings through the Omada cloud controller or local management interface, set VLANs, QoS rules and security policies, and enable 802.1X or RADIUS authentication where required. For multicast services, enable IGMP snooping and apply IGMP filtering or throttling per port as needed.

Recommendations

For optimal performance, match cable quality and SFP+ module specifications to port speeds, enable link aggregation for high-throughput links, and use Omada cloud management to monitor traffic and push consistent configurations across multiple devices.

Destaques principais
  • 2.5 Gbps Speeds: 8× 2.5 Gbps RJ45 ports offer high-speed and reliable connections to other switches and devices
  • 10G Lightning-Fast Uplink: 2× 10 Gbps SFP+ slots enable high-bandwidth connectivity and non-blocking switching capacity
  • Integrated into Omada SDN: Zero-Touch Provisioning (ZTP), Centralized Cloud Management, and Intelligent Monitoring
  • Centralized Management: Cloud access and Omada app for ultra convenience and easy management
  • Static Routing: Helps route internal traffic for more efficient use of network resources
  • Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more
  • Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping
  • Standalone Management: Web, CLI (Console Port, Telnet, SSH), SNMP, RMON, and Dual Image bring powerful management capabilities
  • Managed L2+ Web-based management SNMPv1/v2c/v3, SNTP
  • Quality of Service (QoS) support Configuring Location Settings (CLI)
  • Basic switching RJ-45 Ethernet ports quantity: 8 Console port: RJ-45/micro-USB
  • 10G support
  • MAC address table: 16000 entries Switching capacity: 80 Gbit/s
  • Access Control List (ACL)
  • 1U Rack mounting
  • AC Power supply included
Especificações
Agregação de ligações
Yes
Algoritmos de escalonamento de filas
SP, WRR+SP, Weighted Round Robin (WRR)
Algoritmos de segurança
HTTPS, SSH, SSH-2, SSL/TLS
Altura
44 mm
Altura da embalagem
80 mm
Associação IP-MAC-Porta
Yes
Autenticação
MAC-based authentication, Port-based authentication
Bloqueio head-of-line (HOL)
Yes
Cabos incluídos
AC
Camada de comutação
L2+
Capacidade de comutação
80 Gbit/s
Certificação
CE, FCC, RoHS
Classificação de tráfego
Yes
Código do Sistema Harmonizado (HS)
85176990
Compatibilidade com 10G
Yes
Compatibilidade com controlo de fluxo
Yes
Compatibilidade com jumbo frames
Yes
Compatibilidade com multicast
Yes
Compatibilidade com Quality of Service (QoS)
Yes
Compatibilidade com SSH/SSL
Yes
Compatibilidade com VLAN
Yes
Conector de alimentação
AC-in jack
Configuração das definições de localização (CLI)
Yes
Consumo de energia (típico)
15 W
Controlo de tempestade de broadcast
Yes
Cor do produto
Black
Dissipação de calor
51.18 BTU/h
Encaminhamento IP
Yes
Espelhamento de portas
Yes
Filtragem de endereços MAC
Yes
Filtragem/proteção BPDU
Yes
Fonte de alimentação incluída
Yes
Fonte de energia
AC
Formato
1U
Frequência de entrada CA
50/60 Hz
Funcionalidades de LAN virtual
MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Funcionalidades DHCP
DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
GARP VLAN Registration Protocol (GVRP)
Yes
Gerido na cloud
Yes
Gestão via web
Yes
Guia de início rápido
Yes
Humidade relativa de armazenamento (H-H)
5 - 90%
Humidade relativa de funcionamento (H-H)
10 - 90%
IGMP snooping
Yes
Indicadores LED
Yes
Inspeção ARP
Yes
Jumbo frames
9000
Largura
294 mm
Largura da embalagem
528 mm
Limitação de taxa
Yes
Lista de controlo de acesso (ACL)
Yes
Memória intermédia de pacotes
12 MB
Montagem em rack
Yes
Normas de rede
IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
Número de interfaces IP
16
Número de módulos SFP instalados
0
Número de módulos SFP+ instalados
0
Número de portas Ethernet 2,5G (cobre)
8
Número de portas Ethernet RJ-45 de comutação básica
8
Número de ranhuras para módulos SFP+
2
Número de rotas estáticas
48
Número de ventoinhas
2 fan(s)
Número de VLANs
4000
Peso da embalagem
2.84 kg
Porta de consola
RJ-45/micro-USB
Power over Ethernet (PoE)
No
Profundidade
180 mm
Profundidade da embalagem
250 mm
Proteção contra loops
Yes
Proteção por palavra-passe
Yes
Protocolo spanning tree
Yes
Protocolos de gestão
SNMPv1/v2c/v3, SNTP
Registo de eventos do sistema
Yes
Rota estática
Yes
Segurança de portas estática
Yes
Sem ventoinha
Yes
Snooping Multicast Listener Discovery (MLD)
Y
Suporte MIB
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Tabela de endereços MAC
16000 entries
Taxa de encaminhamento
59.52 Mpps
Temperatura de armazenamento (T-T)
-40 - 70 °C
Temperatura de funcionamento (T-T)
0 - 50 °C
Tensão de entrada CA
100 - 240 V
Tipo de autenticação
AAA, TACACS+
Tipo de embalagem
Box
Tipo de portas Ethernet RJ-45 de comutação básica
2.5G Ethernet (100/1000/2500)
Tipo de switch
Managed
Velocidades de dados Ethernet LAN
100,1000,2500 Mbit/s

Folheto

Abrir documento

Documento

Abrir documento

Documento

Abrir documento
Histórico de preços nos últimos 6 meses
Switch Gerido TP-Link Omada 8 portas 2.5G L2+ 80 Gbit/s
Atual
236,35 €
Mais baixo
235,80 €
Mais alto
257,08 €
Variação 24 h
+0,35 €   +0%
Semana
+0,15 €   +0%
Mês
+0,39 €   +0%

Produtos populares nesta categoria

Marca: ZyXEL Stock: 4
255,94 €
Sem IVA:208,08 €
11 fornecedores Pontos +0,92 €
Comprar
Olá, sou o assistente de IA da DistriNode. Posso ajudá-lo a encontrar produtos, comparar opções, criar orçamentos em PDF ou abrir pedidos de suporte.