Conta Contactos
O seu carrinho
Envio por DPD e FedEx
Precisa de ajuda? Pergunte à IA

TP-Link Omada switch gerido L2+ 8 portas 2.5GBASE-T e 2 portas 10GE SFP+ com 8 portas PoE+

TP-Link Omada switch gerido L2+ 8 portas 2.5GBASE-T e 2 portas 10GE SFP+ com 8 portas PoE+
TP-Link Omada switch gerido L2+ 8 portas 2.5GBASE-T e 2 portas 10GE SFP+ com 8 portas PoE+
TP-Link Omada switch gerido L2+ 8 portas 2.5GBASE-T e 2 portas 10GE SFP+ com 8 portas PoE+
60 mês
TP-Link Omada switch gerido L2+ 8 portas 2.5GBASE-T e 2 portas 10GE SFP+ com 8 portas PoE+
TP-Link Omada switch gerido L2+ 8 portas 2.5GBASE-T e 2 portas 10GE SFP+ com 8 portas PoE+
TP-Link Omada switch gerido L2+ 8 portas 2.5GBASE-T e 2 portas 10GE SFP+ com 8 portas PoE+
466,43 €
Ultrafast 2.5G PoE+ Managed Switch with 10G Uplink for a Complete Omada NetworkSG3210XHP-M22.5G PoE+ Ports for WiFi 68× 2.5 Gbps Ports Uplock the Full Potential of WiFi 6 APs10G Lightning-Fast Uplink Connection2× 10 Gbps SFP+ Slots for High-Bandwidth Connectivity240 W Power Budget8× PoE+ Ports with ... Ler mais
Stock 22 Código 97087 Marca TP-LINK Modelo SG3210XHP-M2 Garantia 5 anos

Envios e devoluções

Entrega prevista Terça-feira, Outubro 20
Receberá atualizações através do nosso sistema de seguimento detalhado
Opções de pagamento
Cartão bancárioVisaMastercardPayPalApple PayGoogle PayTransferência bancária
Ultrafast 2.5G PoE+ Managed Switch with 10G Uplink for a Complete Omada Network
SG3210XHP-M2

2.5G PoE+ Ports for WiFi 6
8× 2.5 Gbps Ports Uplock the Full Potential of WiFi 6 APs

10G Lightning-Fast Uplink Connection
2× 10 Gbps SFP+ Slots for High-Bandwidth Connectivity

240 W Power Budget
8× PoE+ Ports with Total 240 W Power Budget

Centralized Cloud Management
SDN Solutions Integration for a Highly Efficient Network

Unlock the Full Potential of WiFi 6
with Multi-Gigabit PoE+ Ports
Featuring 8× 2.5 Gbps PoE+ ports, the switch is capable of future network expansion and deployment, providing sufficient bandwidth for incoming WiFi 6 APs. Designed to use a single Ethernet cable for both data and power transmission, it supports up to 240 W total PoE power budget* and flexible installation to fit in various application scenarios.

Enterprise Switch
with 10G Uplink
2× 10 Gbps SFP+ slots provide non-blocking switching performance and ultra-low latency, so reliable and lightning-fast connections to servers and other switches are easily built.

Software Defined Networking (SDN) with Cloud Access
Omada’s Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network—all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.

Advanced L3 Features
An abundance of L2+ and L3 features are supported to help build a highly scalable and robust network, providing a reliable and efficient solution for enterprises, campuses and ISPs.

Secure Networking
Security features include IP-MAC-Port-VID Binding, Port Security, Storm Control and DHCP Snooping to defend against a range of network threats. An integrated list of common DoS attacks is available, making it easier than ever to prevent them. In addition, the Access Control Lists (ACL, L2 to L4) feature restricts access to sensitive network resources by denying packets based on source and destination MAC address, IP address, TCP/UDP ports, or VLAN ID. Users’ network access can be controlled via 802.1X authentication, which works with a RADIUS/Tacacs+ server to grant access only when valid user credentials are provided.

Enterprise Level Features
A complete lineup of L2+ features are supported, including 802.1Q VLAN, Port Mirroring, STP/RSTP/MSTP, Link Aggregation Control Protocol, and 802.3x Flow Control. Advanced IGMP Snooping ensures the switch intelligently forwards multicast streams to only the appropriate subscribers, cutting out unnecessary traffic, while IGMP throttling & filtering restrict each subscriber on a port level to prevent unauthorized multicast access. Static Routing is a simple way of segmenting the network and internally routs traffic through the switch for improved efficiency.

Advanced QoS
Voice and video traffic can be prioritized based on IP address, MAC address, TCP port number, UDP port number, and more. With QoS (Quality of Service), voice and video services remain smooth, even when bandwidth is in short supply.

ISP Features
QinQ, L2PT PPPoE ID Insertion, and IGMP authentication features are provided, developed with service providers in mind. 802.3ah OAM and Device Link Detection Protocol (DLDP) offer easy monitoring and troubleshooting of Ethernet links.

IPv6 Support
IPv6 functions such as Dual IPv4/IPv6 Stack, MLD Snooping, IPv6 ACL, DHCPv6 Snooping, IPv6 Interface, Path Maximum Transmission Unit (PMTU) Discovery, and IPv6 Neighbor Discover guarantee your network is ready for the Next Generation Network (NGN) without upgrading your hardware.

How to use

Install the switch in a standard rack or on a flat surface and connect WiFi 6 access points and wired devices to the 2.5 Gbps PoE+ ports. Use the two 10 Gbps SFP+ slots to connect to core switches or servers for high-bandwidth uplinks. Configure network settings, VLANs, routing, QoS, and security policies via the Omada SDN controller or the local management interface. Ensure PoE budget calculations account for the power requirements of all connected devices.

Recommendations

For optimal performance, connect WiFi 6 APs to the 2.5G PoE+ ports and aggregate uplinks through the 10G SFP+ slots. Monitor PoE usage and enable appropriate QoS and security features (802.1X, ACLs, DHCP Snooping) according to your deployment needs. When used in Omada SDN, apply central policies via the cloud controller for consistent management and easier scaling.

Destaques principais
  • 2.5G PoE+ Ports for WiFi 6: 8× 2.5 Gbps ports smash the gigabit barrier and unlock the full potential of WiFi 6 APs
  • 10G Lightning-Fast Uplink: 2× 10 Gbps SFP+ slots enable high-bandwidth connectivity and non-blocking switching capacity
  • 240 W PoE Budget: 8× 802.3at/af-compliant PoE+ ports with a total power supply of 240 W*
  • Centralized Cloud Management: Integrates into Omada SDN for Zero-Touch Provisioning (ZTP)**, cloud access, remote management, and multi-site management
  • Static Routing: Helps route internal traffic for more efficient use of network resources
  • Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more
  • Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping
  • Managed L2+ Web-based management SNMPv1/v2c/v3, SNTP
  • Quality of Service (QoS) support Configuring Location Settings (CLI)
  • Basic switching RJ-45 Ethernet ports quantity: 8 Console port: RJ-45/micro-USB
  • 10G support
  • MAC address table: 16000 entries Switching capacity: 80 Gbit/s
  • Access Control List (ACL)
  • 1U Rack mounting
  • AC Power supply included Power over Ethernet (PoE)
Especificações
Agregação de ligações
Yes
Algoritmos de escalonamento de filas
SP, WRR+SP, Weighted Round Robin (WRR)
Algoritmos de segurança
HTTPS, SSH, SSH-2, SSL/TLS
Altura
44 mm
Altura da embalagem
80 mm
Associação IP-MAC-Porta
Yes
Autenticação
MAC-based authentication, Port-based authentication
Bloqueio head-of-line (HOL)
Yes
Cabos incluídos
AC
Camada de comutação
L2+
Capacidade de comutação
80 Gbit/s
Certificação
CE, FCC, RoHS
Classificação de tráfego
Yes
Código do Sistema Harmonizado (HS)
85176990
Compatibilidade com 10G
Yes
Compatibilidade com controlo de fluxo
Yes
Compatibilidade com jumbo frames
Yes
Compatibilidade com multicast
Yes
Compatibilidade com Quality of Service (QoS)
Yes
Compatibilidade com SSH/SSL
Yes
Compatibilidade com VLAN
Yes
Conector de alimentação
AC-in jack
Configuração das definições de localização (CLI)
Yes
Consumo de energia (máx.)
292 W
Controlo de tempestade de broadcast
Yes
Cor do produto
Black
Dissipação de calor
996.35 BTU/h
Encaminhamento IP
Yes
Espelhamento de portas
Yes
Filtragem de endereços MAC
Yes
Filtragem/proteção BPDU
Yes
Fonte de alimentação incluída
Yes
Fonte de energia
AC
Formato
1U
Frequência de entrada CA
50/60
Funcionalidades de LAN virtual
MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Funcionalidades DHCP
DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
GARP VLAN Registration Protocol (GVRP)
Yes
Gerido na cloud
Yes
Gestão via web
Yes
Guia de início rápido
Yes
Humidade relativa de armazenamento (H-H)
5 - 90
Humidade relativa de funcionamento (H-H)
10 - 90
IGMP snooping
Yes
Indicadores LED
Y
Inspeção ARP
Yes
Jumbo frames
9000
Largura
440 mm
Largura da embalagem
528 mm
Limitação de taxa
Yes
Lista de controlo de acesso (ACL)
Yes
Memória intermédia de pacotes
12 MB
Montagem em rack
Yes
Normas de rede
IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
Número de interfaces IP
16
Número de portas Ethernet 2,5G (cobre)
8
Número de portas Ethernet RJ-45 de comutação básica
8
Número de portas Power over Ethernet plus (PoE+)
8
Número de ranhuras para módulos SFP+
2
Número de rotas estáticas
48
Número de ventoinhas
2 fan(s)
Número de VLANs
4000
Peso da embalagem
2840 g
Porta de consola
RJ-45/Micro-USB
Potência Power over Ethernet (PoE) por porta
30 W
Potência total Power over Ethernet (PoE)
240 W
Power over Ethernet (PoE)
Yes
Profundidade
180 mm
Profundidade da embalagem
250 mm
Proteção contra loops
Yes
Proteção por palavra-passe
Yes
Protocolo spanning tree
Yes
Protocolos de gestão
SNMPv1/v2c/v3, SNTP
Registo de eventos do sistema
Yes
Rota estática
Yes
Segurança de portas estática
Yes
Snooping Multicast Listener Discovery (MLD)
Yes
Suporte MIB
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Tabela de endereços MAC
16000 entries
Taxa de encaminhamento
59.52 Mpps
Temperatura de armazenamento (T-T)
-40 - 70
Temperatura de funcionamento (T-T)
0 - 45
Tensão de entrada CA
100 - 240
Tipo de autenticação
AAA, TACACS+
Tipo de embalagem
Box
Tipo de portas Ethernet RJ-45 de comutação básica
2.5G Ethernet (100/1000/2500)
Tipo de switch
Managed
Velocidades de dados Ethernet LAN
100, 1000, 2500

Folheto

Abrir documento

Documento

Abrir documento

Documento

Abrir documento
Histórico de preços nos últimos 6 meses
TP-Link Omada switch gerido L2+ 8 portas 2.5GBASE-T e 2 portas 10GE SFP+ com 8 portas PoE+
Atual
466,43 €
Mais baixo
397,89 €
Mais alto
468,97 €
Variação 24 h
+0,99 €   +0%
Semana
+38,67 €   +9%
Mês
+68,19 €   +17%

Avaliações independentes da imprensa tecnológica

techradar.com
7/10

Veredicto: The TP-Link TL-SG3210XHP-M2 managed switch rivals with more expensive models while offering similar, if not better, features. It supports up to eight 2.5Gb Ethernet ports and provides two extra SFP+ connections for future expansion. The power consumption...

Leia a avaliação completa em techradar.com →
itpro.co.ukDave
10/10

“When it's time to move your office network onto Wi-Fi 6, you don't want to be held back by a last-generation gigabit switch. To reap the full bandwidth of 802.11ax you need a multi-gigabit back-end.”

Leia a avaliação completa em itpro.co.uk →

Produtos populares nesta categoria

Vendedor: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vílnius, Lituânia · Código da empresa 303192950 · NIF/IVA UE LT100008198612 · Envio a partir da UE (Lituânia)
Olá, sou o assistente de IA da DistriNode. Posso ajudá-lo a encontrar produtos, comparar opções, criar orçamentos em PDF ou abrir pedidos de suporte.