Conta Contactos
O seu carrinho
Envio por DPD e FedEx
Precisa de ajuda? Pergunte à IA

Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) preto

Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) preto
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) preto
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) preto
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) preto
60 mês
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) preto
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) preto
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) preto
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) preto
133,21 €
Near silent operationThe GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.Intelligent PoE+ powe... Ler mais
Stock 18 Código 27534 Marca ZyXEL Modelo GS1900-10HP-EU0102F Garantia 5 anos

Envios e devoluções

Entrega prevista Terça-feira, Novembro 3
Receberá atualizações através do nosso sistema de seguimento detalhado
Opções de pagamento
Cartão bancárioVisaMastercardPayPalApple PayGoogle PayTransferência bancária
Near silent operation
The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.

Intelligent PoE+ powers more devices
PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port.

Speedy Gigabit performance—built for SMBs
The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.

Zyxel GS1900-10HP. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8, Console port: RJ-45. MAC address table: 8000 entries, Switching capacity: 20 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE.... Power over Ethernet (PoE). Wall mountable

Destaques principais
  • Managed L2 Web-based management SNMP, RMON, ICMP, Syslog
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8 Console port: RJ-45
  • 10BASE-T, 100BASE-T, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 20 Gbit/s
  • AC Power supply included Power over Ethernet (PoE)
Especificações
Algoritmos de segurança
802.1x RADIUS, SSL/TLS
Altura
27 mm
Apto para montagem na parede
Yes
Cabos incluídos
AC
Camada de comutação
L2
Capacidade de comutação
20 Gbit/s
Certificação
CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
Compatibilidade com 10G
No
Compatibilidade com Quality of Service (QoS)
Yes
Compatibilidade com VLAN
Yes
Consumo de energia (máx.)
95.3 W
Cor do produto
Black
Débito
14.88 Mpps
Filtragem de endereços MAC
Yes
Fonte de alimentação incluída
Yes
Fonte de energia
AC
Frequência de entrada CA
50 - 60 Hz
Funcionalidades de LAN virtual
Voice VLAN
Funcionalidades DHCP
DHCP client
Gestão via web
Yes
Humidade relativa de armazenamento (H-H)
10 - 95%
Humidade relativa de funcionamento (H-H)
10 - 95%
IGMP snooping
Yes
Indicadores LED
Yes
Jumbo frames
9000
Largura
250 mm
Montagem em rack
No
Normas de rede
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Número de portas Ethernet RJ-45 de comutação básica
8
Número de portas Power over Ethernet (PoE)
8
Número de ranhuras para módulos SFP
2
Peso
720 g
Porta de consola
RJ-45
Potência total Power over Ethernet (PoE)
77 W
Power over Ethernet (PoE)
Yes
Profundidade
104 mm
Protocolos de gestão
SNMP, RMON, ICMP, Syslog
Registo de eventos do sistema
Yes
Suporte MIB
RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
Tabela de endereços MAC
8000 entries
Tecnologia de cablagem Ethernet de cobre
10BASE-T, 100BASE-T, 1000BASE-T
Temperatura de armazenamento (T-T)
-40 - 70 °C
Temperatura de funcionamento (T-T)
0 - 40 °C
Tempo médio entre falhas (MTBF)
800259 h
Tensão de entrada CA
100 - 240 V
Tipo de portas Ethernet RJ-45 de comutação básica
Gigabit Ethernet (10/100/1000)
Tipo de switch
Managed

Folheto

Abrir documento
Histórico de preços nos últimos 6 meses
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) preto
Atual
133,21 €
Mais baixo
119,49 €
Mais alto
152,24 €
Variação 24 h
+1,77 €   +1%
Semana
+13,21 €   +11%
Mês
+9,79 €   +8%

Produtos populares nesta categoria

Vendedor: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vílnius, Lituânia · Código da empresa 303192950 · NIF/IVA UE LT100008198612 · Envio a partir da UE (Lituânia)
Olá, sou o assistente de IA da DistriNode. Posso ajudá-lo a encontrar produtos, comparar opções, criar orçamentos em PDF ou abrir pedidos de suporte.