Conta Contactos
O seu carrinho
Envio por DPD e FedEx
Precisa de ajuda? Pergunte à IA

Allied Telesis GS950/10PS Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) verde, cinzento

Allied Telesis GS950/10PS Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) verde, cinzento
Allied Telesis GS950/10PS Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) verde, cinzento
411,76 €
The Allied Telesis GS950/10PS Gigabit Ethernet WebSmart switch features two Gigabit ports, two SFP combo ports, and eight PoE+ ports delivering up to 30 Watts per port to support video surveillance and security cameras, wireless access points, IP phones and other PoE powered devices. The PoE option ... Ler mais
Stock 26 Código 2374757 Marca ALLIED TELESIS Modelo AT-GS950/10PS Garantia 2 anos

Envios e devoluções

Entrega prevista Segunda-feira, Outubro 26
Receberá atualizações através do nosso sistema de seguimento detalhado
Opções de pagamento
Cartão bancárioVisaMastercardPayPalApple PayGoogle PayTransferência bancária
The Allied Telesis GS950/10PS Gigabit Ethernet WebSmart switch features two Gigabit ports, two SFP combo ports, and eight PoE+ ports delivering up to 30 Watts per port to support video surveillance and security cameras, wireless access points, IP phones and other PoE powered devices. The PoE option eliminates the need for power rewiring and minimizes the clutter of power supplies and adapters in awkward places. Thanks to its compact size, the AT-GS950/10PS is ideal for wiring-constrained and smaller environments such as micro branch offices, classrooms, cafes, and smaller retail stores.

Allied Telesis GS950/10PS. Switch type: Managed. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8, Console port: RJ-45. Full duplex. MAC address table: 8000 entries, Switching capacity: 20 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z. Power connector: DC-in jack. Power over Ethernet (PoE)

Destaques principais
  • Managed Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8 Console port: RJ-45
  • 10BASE-T, 100BASE-T, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 20 Gbit/s
  • Power over Ethernet (PoE)
Especificações
Altitude de funcionamento
0 - 3048 m
Altura
44 mm
Capacidade de comutação
20 Gbit/s
Certificação
RoHS Eu-RoHS China RoHS WEEE
Código do Sistema Harmonizado (HS)
85176990
Compatibilidade com 10G
No
Compatibilidade com controlo de fluxo
Yes
Compatibilidade com multicast
Yes
Compatibilidade com Quality of Service (QoS)
Yes
Compatibilidade com VLAN
Yes
Conector de alimentação
DC-in jack
Conector de fibra ótica
SFP
Consumo de energia (típico)
13.58 W
Cor do produto
Green, Grey
Débito
14.88 Mpps
Duplex integral
Yes
Espelhamento de portas
Yes
Filtragem de endereços MAC
Yes
Funcionalidades DHCP
DHCP client, DHCP server
Gestão via web
Yes
Humidade relativa de armazenamento (H-H)
5 - 95%
Humidade relativa de funcionamento (H-H)
5 - 90%
IGMP snooping
Yes
Largura
330 mm
Limitação de taxa
Yes
Memória flash
16 MB
Memória interna
64 MB
Normas de rede
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Número de portas de fibra
2
Número de portas Ethernet RJ-45 de comutação básica
8
Número de portas Gigabit Ethernet (cobre)
10
Número de portas Power over Ethernet plus (PoE+)
8
Número de portas SFP combo
2
Peso
1.9 kg
Porta de consola
RJ-45
Potência total Power over Ethernet (PoE)
75 W
Power over Ethernet (PoE)
Yes
Profundidade
200 mm
Suporte MIB
RFC 1213 MIB-II, RFC 1215 TRAP MIB, RFC 1493 Bridge MIB, RFC 2863, RFC 1643, RFC 2618 RMON, RFC 2674 IEEE 802.1Q, RFC 2096 IP
Tabela de endereços MAC
8000 entries
Tecnologia de cablagem Ethernet de cobre
10BASE-T, 100BASE-T, 1000BASE-T
Tecnologia de cablagem Ethernet de fibra
100BASE-FX, 1000BASE‑LX, 1000BASE‑SX
Temperatura de armazenamento (T-T)
-25 - 70 °C
Temperatura de funcionamento (T-T)
0 - 40 °C
Tensão de entrada CA
100 - 240 V
Tipo de fibra
Multi-mode
Tipo de portas Ethernet RJ-45 de comutação básica
Gigabit Ethernet (10/100/1000)
Tipo de switch
Managed

Folheto

Abrir documento
Histórico de preços nos últimos 6 meses
Allied Telesis GS950/10PS Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) verde, cinzento
Atual
411,76 €
Mais baixo
350,33 €
Mais alto
415,49 €
Variação 24 h
+0,84 €   +0%
Semana
-0,20 €   0%
Mês
+60,32 €   +17%

Produtos populares nesta categoria

Vendedor: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vílnius, Lituânia · Código da empresa 303192950 · NIF/IVA UE LT100008198612 · Envio a partir da UE (Lituânia)
Messenger
Olá, sou o assistente de IA da DistriNode. Posso ajudá-lo a encontrar produtos, comparar opções, criar orçamentos em PDF ou abrir pedidos de suporte.