Conta Contactos
O seu carrinho
Envio por DPD e FedEx
Precisa de ajuda? Pergunte à IA

Switch de rede TP-Link JetStream TL-SG3428X-UPS gerido L2+/L3 Gigabit Ethernet (10/100/1000) 1U preto

Switch de rede TP-Link JetStream TL-SG3428X-UPS gerido L2+/L3 Gigabit Ethernet (10/100/1000) 1U preto
Switch de rede TP-Link JetStream TL-SG3428X-UPS gerido L2+/L3 Gigabit Ethernet (10/100/1000) 1U preto
Switch de rede TP-Link JetStream TL-SG3428X-UPS gerido L2+/L3 Gigabit Ethernet (10/100/1000) 1U preto
60 mês
Switch de rede TP-Link JetStream TL-SG3428X-UPS gerido L2+/L3 Gigabit Ethernet (10/100/1000) 1U preto
Switch de rede TP-Link JetStream TL-SG3428X-UPS gerido L2+/L3 Gigabit Ethernet (10/100/1000) 1U preto
Switch de rede TP-Link JetStream TL-SG3428X-UPS gerido L2+/L3 Gigabit Ethernet (10/100/1000) 1U preto
385,89 €
OverviewTP-Link's JetStream TL-SG3428X-UPS provides high-performance and powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast... Ler mais
Stock EsgotadoSem stock Código 1188142 Marca TP-LINK Modelo TL-SG3428X-UPS Garantia 5 anos
CategoriaSwitches de rede

Envios e devoluções

Overview
TP-Link's JetStream TL-SG3428X-UPS provides high-performance and powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM and DDM functions help facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link JetStream L2+ managed Switches TL-SG3428X-UPS provides a reliable, secure solution for ISP networks.

Secure Networking
The TL-SG3428X-UPS provides IP-MAC-Port Binding, Port Security, Storm control and DHCP Snooping which protect against broadcast storms, ARP attacks, etc. It can also protect against DoS attacks more easily than ever before. In addition, the Access Control Lists (ACL, L2 to L4) feature restricts access to sensitive network resources by denying packets based on source and destination MAC address, IP address, TCP/UDP ports and even VLAN ID. Moreover, the switch supports 802.1X authentication, which is used in conjunction with a RADIUS/Tacacs+ server to require authentication information before access to the network is allowed.

Advanced QoS features
Integrating voice, data and video service into one traffic line can ensure that voice and video are always clear, smooth and jitter-free with the help of a variety of means including IP or MAC address, TCP or UDP port number, etc. In conjunction with the Voice VLAN, the voice applications is able to have smoother performance.

Abundant L2 and L2+ features
TL-SG3428X-UPS supports a complete lineup of L2 features, including 802.1Q VLAN, Port Mirroring, STP/RSTP/MSTP, Link Aggregation Control Protocol and 802.3x Flow Control function. Besides, the switch provides advanced features for network maintenance, such as Loopback Detection, Cable Diagnostics and IGMP Snooping. IGMP snooping ensures the switch intelligently forward the multicast stream only to the appropriate subscribers while IGMP throttling & filtering restrain each subscriber on a port level to prevent unauthorized multicast access. Moreover, TL-SG3428X-UPS supports L2+ feature-static routing, which is a simple way to provide segmentation of the network with internal routing through the switch and helps network traffic for more efficient use.

ISP Features
TL-SG3428X-UPS supports a bundle of ISP features such as 802.3ah OAM, DDM, sFlow, QinQ, L2PT PPPoE ID Insertion, IGMP authentication etc. 802.3ah OAM and Device Link Detection Protocol (DLDP) functions can improve monitor and troubleshoot Ethernet networks, helping facilitate network management. DDM(Digital Diagnostic Monitoring) function helps view the status of SFP modules and configure alarm settings, warning settings, temperature threshold settings, voltage threshold settings, bias current threshold settings, TX power threshold settings, and RX power threshold settings.

IPv6 Support
TL-SG3428X-UPS supports various IPv6 functions such as Dual IPv4/IPv6 Stack, MLD Snooping, IPv6 ACL, DHCPv6 Snooping, IPv6 Interface, Path Maximum Transmission Unit (PMTU) Discovery and IPv6 Neighbor Discovery, which guarantees your network is ready for the Next Generation Network (NGN) without upgrading your network equipment.

Enterprise Level Management Features
TL-SG3428X-UPS is easy to use and manage. It supports various user-friendly standard management features, such as intuitive web-based Graphical User Interface (GUI) or industry-standard Command Line Interface (CLI), either administration traffic can be protected through SSL or SSH encryptions. SNMP and RMON support enables the switch to be polled for valuable status information and to send traps on abnormal events.

How to use

Install the TL-SG3428X-UPS in a standard rack and connect uplink and access ports as required. Configure management access via the web GUI or CLI and secure administrative sessions with SSL or SSH. Define VLANs, static routes and QoS policies to segment traffic and prioritize voice/video. Enable security features such as IP‑MAC‑Port Binding, DHCP Snooping and ACLs to protect the network. Use OAM, DLDP and DDM to monitor link status and view SFP diagnostics for proactive maintenance.

Recommendations

For best results in ISP or enterprise deployments, plan VLAN and routing topology before deployment, enable QoS and Voice VLAN for real‑time services, and use DDM and OAM to monitor SFP module health. Regularly back up configuration and use SNMP/RMON for proactive monitoring.

Destaques principais
  • 10G Lightning-Fast Uplink: 4× 10 Gbps SFP+ slots enable high-bandwidth connectivity and non-blocking switching capacity
  • Gigabit Speeds: 24× gigabit RJ45 ports offer high-speed and reliable connections to other switches and devices
  • Static Routing: Helps route internal traffic for more efficient use of network resources
  • Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more
  • Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping
  • Standalone Management: Web, CLI (Console Port, Telnet, SSH), SNMP, RMON, and Dual Image bring powerful management capabilities
  • Power Supply: 100-240 V AC~50/60 Hz and 12 V (min 4.5 Ah) lead-acid battery
  • Managed L2+/L3 Web-based management SNMPv1/v2c/v3, SNTP
  • Quality of Service (QoS) support Configuring Location Settings (CLI)
  • Basic switching RJ-45 Ethernet ports quantity: 24 Console port: RJ-45/Micro-USB
  • 10G support
  • MAC address table: 16000 entries Switching capacity: 128 Gbit/s
  • Access Control List (ACL)
  • 1U Rack mounting Stackable
  • AC Power supply included
Especificações
Agregação de ligações
Yes
Algoritmos de escalonamento de filas
SP, WRR+SP, Weighted Round Robin (WRR)
Algoritmos de segurança
HTTPS, SSH, SSH-2, SSL/TLS
Altura
44 mm
Associação IP-MAC-Porta
Yes
Autenticação
Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
Bloqueio head-of-line (HOL)
Yes
Botão de reposição
Yes
Cabos incluídos
AC
Camada de comutação
L2+/L3
Capacidade de comutação
128 Gbit/s
Certificação
CE, FCC, RoHS
Classificação de tráfego
Yes
Compatibilidade com 10G
Yes
Compatibilidade com controlo de fluxo
Yes
Compatibilidade com jumbo frames
Yes
Compatibilidade com multicast
Yes
Compatibilidade com Quality of Service (QoS)
Yes
Compatibilidade com SSH/SSL
Yes
Compatibilidade com VLAN
Yes
Conector de alimentação
DC-in jack
Configuração das definições de localização (CLI)
Yes
Consumo de energia (máx.)
31.9 W
Controlo de tempestade de broadcast
Yes
Cor do produto
Black
Dissipação de calor
108.84 BTU/h
Empilhável
Yes
Encaminhamento IP
Yes
Espelhamento de portas
Yes
Filtragem de endereços MAC
Yes
Filtragem/proteção BPDU
Yes
Fonte de alimentação incluída
Yes
Fonte de energia
AC
Formato
1U
Frequência de entrada CA
50/60 Hz
Funcionalidades de LAN virtual
Private VLAN, Protocol-based VLAN, Voice VLAN
Funcionalidades DHCP
DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Funcionalidades IPv4 e IPv6
IPv6 Telnet, IPv6 ping, IPv6 tracert
Gerido na cloud
Yes
Gestão via web
Yes
Guia de início rápido
Yes
Humidade relativa de armazenamento (H-H)
5 - 90%
Humidade relativa de funcionamento (H-H)
10 - 90%
IGMP snooping
Yes
Indicadores LED
Yes
Inspeção ARP
Yes
Jumbo frames
9000
Kit de montagem em rack
Yes
Largura
440 mm
Limitação de taxa
Yes
Lista de controlo de acesso (ACL)
Yes
Manual
Yes
Memória intermédia de pacotes
12 MB
Montagem em rack
Yes
Normas de rede
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
Número de filas
8
Número de módulos SFP instalados
0
Número de módulos SFP+ instalados
0
Número de portas Ethernet RJ-45 de comutação básica
24
Número de ranhuras para módulos SFP+
4
Número de VLANs
4000
Porta de consola
RJ-45/Micro-USB
Power over Ethernet (PoE)
No
Profundidade
180 mm
Proteção contra loops
Yes
Protocolo spanning tree
Yes
Protocolos de gestão
SNMPv1/v2c/v3, SNTP
Registo de eventos do sistema
Yes
Rota estática
Yes
Segurança de portas estática
Yes
Snooping Multicast Listener Discovery (MLD)
Y
Suporte MIB
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Tabela de endereços MAC
16000 entries
Taxa de encaminhamento
95.23 Mpps
Temperatura de armazenamento (T-T)
-40 - 70 °C
Temperatura de funcionamento (T-T)
0 - 45 °C
Tensão de entrada CA
100 - 240 V
Tipo de autenticação
AAA, TACACS+
Tipo de embalagem
Box
Tipo de portas Ethernet RJ-45 de comutação básica
Gigabit Ethernet (10/100/1000)
Tipo de switch
Managed

Folheto

Abrir documento

Documento

Abrir documento

Documento

Abrir documento
O histórico de preços ainda não está disponível
Ainda estamos a recolher dados de preços diários suficientes para este produto.

Escrever uma avaliação

Classificação *
O seu nome será apresentado publicamente – pode utilizar um pseudónimo. Convidamos os compradores a escrever avaliações; verificamo-las antes da publicação e publicamos também as avaliações críticas.

Mesma série e alternativas

Produtos populares nesta categoria

Vendedor: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vílnius, Lituânia · Código da empresa 303192950 · NIF/IVA UE LT100008198612 · Envio a partir da UE (Lituânia)
Olá, sou o assistente de IA da DistriNode. Posso ajudá-lo a encontrar produtos, comparar opções, criar orçamentos em PDF ou abrir pedidos de suporte.
Todas as categorias