Conta Contactos
O seu carrinho
Envio por DPD e FedEx
Precisa de ajuda? Pergunte à IA

Zyxel GS1920-24V2 Gerido Gigabit Ethernet (10/100/1000) preto

Zyxel GS1920-24V2 Gerido Gigabit Ethernet (10/100/1000) preto
Zyxel GS1920-24V2 Gerido Gigabit Ethernet (10/100/1000) preto
Zyxel GS1920-24V2 Gerido Gigabit Ethernet (10/100/1000) preto
Zyxel GS1920-24V2 Gerido Gigabit Ethernet (10/100/1000) preto
60 mês
Zyxel GS1920-24V2 Gerido Gigabit Ethernet (10/100/1000) preto
Zyxel GS1920-24V2 Gerido Gigabit Ethernet (10/100/1000) preto
Zyxel GS1920-24V2 Gerido Gigabit Ethernet (10/100/1000) preto
Zyxel GS1920-24V2 Gerido Gigabit Ethernet (10/100/1000) preto
202,35 €
Advanced smart managed switchingMinimise wasteful overpowering of devices and help your business save money and time whilst powering more devices with the GS1920 series.Perfect for SMBs these smart managed switches are rich in L2 features and provide 375Watts over Ethernet providing reliant and futu... Ler mais
Stock 1 Código 117773 Marca ZyXEL Modelo GS1920-24V2-EU0101F Garantia 5 anos

Envios e devoluções

Entrega prevista Quinta-feira, Outubro 22
Receberá atualizações através do nosso sistema de seguimento detalhado
Opções de pagamento
Cartão bancárioVisaMastercardPayPalApple PayGoogle PayTransferência bancária
Advanced smart managed switching
Minimise wasteful overpowering of devices and help your business save money and time whilst powering more devices with the GS1920 series.
Perfect for SMBs these smart managed switches are rich in L2 features and provide 375Watts over
Ethernet providing reliant and future-proof networking.
Zyxel's One Network (ZON) provides a free and easy-to-use tool to simplify configuration, management and troubleshooting of the switch allowing you to focus on your business priorities.
Zyxel's networking equipement comes with in-built 'awareness' of other Zyxel units in your network allowing for one-click remote factory resets and power cycling through Zyxel Smart Connect.

Intuitive web-based interface
Would you like access to L2 features such as LACP, advanced QoS, VLAN, ACL and multicast IGMP snooping, without learning complex command-line interface(CLI)? You can with the intuitive web-based interface.

Connect more devices with consumption mode
Maximise your 375W of total budget and connect more power-hungry devices. 'Consumption mode' allows for delivery of only the actual power required for more efficiency and better ROI for your business.

Hear the silence with Smart Fan
Silent and reliable switch operation ideal for the office environment, both desktop and rack mounted. The in-built smart fan is designed to automatically adjust speed based on device temperature. Smart Fan will be available on current models with a Firmware upgrade from January 2018 (v4.5).

Plug into the power of the Zyxel ONE network
Easily maintain your network in one FREE platform with the Zyxel One Network (ZON) tool. Instal, configure and discover switches, WLAN and gateways in your network with one-click. ZON Utility is a free of charge tool which has been downloaded by over 15,000 users to date.

Maximum flexibility for your Gig
Futureproof your network for growth with the The GS1920 series. Ideal for SMB deployments in multiple scenarios, the GS1920 series provides up to 28 Gigabit copper ports for 24-port models, and up to 6 Gigabit fiber ports for 48-port models.

Zyxel GS1920-24V2. Switch type: Managed. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24. MAC address table: 16000 entries, Switching capacity: 56 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Rack mounting

Destaques principais
  • Inbuilt 'awareness' of other zyxel units in your network
  • Web GUI interface for centralised management
  • One-click remote factory resets and power cycling
  • No additional software required
  • Managed
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24
  • 100BASE-TX, 1000BASE-T
  • MAC address table: 16000 entries Switching capacity: 56 Gbit/s
  • Access Control List (ACL)
  • Rack mounting
Especificações
Algoritmos de escalonamento de filas
SPQ, WFQ, Weighted Round Robin (WRR)
Algoritmos de segurança
802.1x RADIUS, SNMP, SNMPv3
Altura
44 mm
Altura da embalagem
79 mm
Associação IP-MAC-Porta
Yes
Autenticação
Guest VLAN, Port-based authentication
Cabos incluídos
AC
Capacidade de comutação
56 Gbit/s
Certificação
RoHS
Código do Sistema Harmonizado (HS)
85176990
Compatibilidade com 10G
No
Compatibilidade com controlo de fluxo
Yes
Compatibilidade com multicast
Yes
Compatibilidade com Quality of Service (QoS)
Yes
Compatibilidade com VLAN
Yes
Compatibilidade eletromagnética
FCC 15 A, CE A, BSMI EMC
Conector de fibra ótica
SFP
Consumo de energia (máx.)
22.5 W
Cor do produto
Black
Dissipação de calor
76.73 BTU/h
Filtragem de endereços MAC
Yes
Frequência de entrada CA
50 - 60 Hz
Funcionalidades de LAN virtual
Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
Funcionalidades DHCP
DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Humidade relativa de armazenamento (H-H)
10 - 95%
Humidade relativa de funcionamento (H-H)
10 - 95%
IGMP snooping
Yes
Indicadores LED
Yes
Inspeção ARP
Yes
Kit de montagem em rack
Yes
Largura
441 mm
Largura da embalagem
558 mm
Limitação de taxa
Yes
Lista de controlo de acesso (ACL)
Yes
Memória flash
32 MB
Memória intermédia de pacotes
1.5 MB
Memória interna
256 MB
Montagem em rack
Yes
Nível de ruído
0 dB
Normas de rede
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Número de módulos SFP instalados
0
Número de módulos SFP+ instalados
0
Número de portas Ethernet RJ-45 de comutação básica
24
Número de portas SFP combo
4
Peso
2.1 kg
Peso da embalagem
2.91 kg
Power over Ethernet (PoE)
No
Profundidade
131 mm
Profundidade da embalagem
214 mm
Proteção da CPU
Yes
Proteção por palavra-passe
Yes
Protocolo spanning tree
Yes
Registo de eventos do sistema
Yes
Segurança
LVD, BSMI
Suporte MIB
RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Tabela de endereços MAC
16000 entries
Taxa de encaminhamento
42 Mpps
Tecnologia de cablagem Ethernet de cobre
100BASE-TX, 1000BASE-T
Tecnologia de cablagem Ethernet de fibra
1000BASE-X
Temperatura de armazenamento (T-T)
-40 - 70 °C
Temperatura de funcionamento (T-T)
0 - 50 °C
Tempo médio entre falhas (MTBF)
911301 h
Tensão de entrada CA
100 - 240 V
Tipo de autenticação
IEEE 802.1x, RADIUS
Tipo de portas Ethernet RJ-45 de comutação básica
Gigabit Ethernet (10/100/1000)
Tipo de switch
Managed
Histórico de preços nos últimos 6 meses
Zyxel GS1920-24V2 Gerido Gigabit Ethernet (10/100/1000) preto
Atual
202,35 €
Mais baixo
197,36 €
Mais alto
251,28 €
Variação 24 h
-1,23 €   -1%
Semana
-2,09 €   -1%
Mês
-6,25 €   -3%

Produtos populares nesta categoria

Vendedor: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vílnius, Lituânia · Código da empresa 303192950 · NIF/IVA UE LT100008198612 · Envio a partir da UE (Lituânia)
Olá, sou o assistente de IA da DistriNode. Posso ajudá-lo a encontrar produtos, comparar opções, criar orçamentos em PDF ou abrir pedidos de suporte.