Conta Contactos
O seu carrinho
Envio por DPD e FedEx
Precisa de ajuda? Pergunte à IA

Zyxel RGS200-12P gerido L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) preto

Zyxel RGS200-12P gerido L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) preto
Zyxel RGS200-12P gerido L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) preto
Zyxel RGS200-12P gerido L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) preto
60 mês
Zyxel RGS200-12P gerido L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) preto
Zyxel RGS200-12P gerido L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) preto
Zyxel RGS200-12P gerido L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) preto
1 451,16 €
12-port GbE Managed PoE SwitchAlong with the complete commercial product portfolio that offers customers with total network solutions, Zyxel introduces the new RGS Series of PoE switches with ruggedized design concepts to meet stringent outdoor or harsh network deployment scenarios. The special mech... Ler mais
Stock 1 Código 119560 Marca ZyXEL Modelo RGS200-12P-ZZ0101F Garantia 5 anos

Envios e devoluções

Entrega prevista quinta-feira, 29 de outubro
Receberá atualizações através do nosso sistema de seguimento detalhado
Opções de pagamento
Cartão bancárioVisaMastercardPayPalApple PayGoogle PayTransferência bancária
12-port GbE Managed PoE Switch

Along with the complete commercial product portfolio that offers customers with total network solutions, Zyxel introduces the new RGS Series of PoE switches with ruggedized design concepts to meet stringent outdoor or harsh network deployment scenarios. The special mechanism enables RGS200-12P to operate in outdoor, factory or other harsh environments for surveillance. In addition, it is also easy to manage RGS200-12P through a user-friendly Webbased GUI.

Benefits

Rugged and reliable design for harsh environments
Equipped with fanless and IP30 standard metal mechanism, the Zyxel RGS200-12P is able to deliver great thermal control and tolerate the dustiest deployments with ease, whether installed on a DIN rail or wall mounted for the most efficient use of cabinet space. Designed to handle temperatures ranging from -40°C to 75°C, the RGS200-12P can be placed in a variety of challenging environments and be adapted to broad range of field applications. When switching is applied normally in outdoor settings, ESD (electrostatic discharge), DC and Ethernet surge protection prevent the loss of business revenue and productivity due to damage or fatigue caused by power disturbances.

Quick failover for stable connectivity
When deployed in harsher conditions, such as factory or outdoor settings, the Zyxel RGS200-12P creates fault-tolerant networks with redundant ring technology and rapid self-recovery capability to prevent interruptions. In the event of downtime caused by a network error, the rapid failover will restore normal operation in less than 20 ms. The switch’s dual DC power inputs and reverse power protection feature ensure continuous uptime and reliable operation.

Trouble-free installation and easy extendibility
This rugged L2 Managed PoE switch comes with eight (8) 10/100/1000 Base-T copper PoE ports and four (4) 100/1000-Base-X SFP fiber interfaces. The switch also supports the 802.3at PoE plus standard, with each PoE port providing up to 30 W of power to efficiently accommodate the most power-hungry devices. The fiber uplink can extend the network to long-distance nodes up to 40 km (43,744 yards) away for added flexibility.

Zyxel RGS200-12P. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 24 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE.... DC input voltage: 12 - 58 V. Power over Ethernet (PoE). Wall mountable, Rack mounting

Destaques principais
  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8
  • 10BASE-T, 100BASE-TX, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 24 Gbit/s
  • Access Control List (ACL)
  • Rack mounting
  • Power over Ethernet (PoE)
Especificações
Agregação de ligações
Yes
Algoritmos de segurança
802.1x RADIUS, HTTPS, SNMP, SSH-2
Altura
154 mm
Altura da embalagem
238 mm
Apto para montagem na parede
Yes
Autenticação
Guest VLAN, MAC-based authentication, Port-based authentication
Camada de comutação
L2
Capacidade de comutação
24 Gbit/s
Código de proteção internacional (IP)
IP30
Código do Sistema Harmonizado (HS)
85176990
Compatibilidade com 10G
No
Compatibilidade com controlo de fluxo
Yes
Compatibilidade com jumbo frames
Yes
Compatibilidade com multicast
Yes
Compatibilidade com Quality of Service (QoS)
Yes
Compatibilidade com SSH/SSL
Yes
Compatibilidade com VLAN
Yes
Conector de fibra ótica
SFP
Consumo de energia (máx.)
255 W
Controlo de tempestade de broadcast
Yes
Cor do produto
Black
Débito
17.86 Mpps
Dissipação de calor
86955 BTU/h
Distância de transmissão (máx.)
40 km
Duplex integral
Yes
Espelhamento de portas
Yes
Filtragem de endereços MAC
Yes
Firmware atualizável
Yes
Funcionalidades de LAN virtual
Tagged VLAN
Gestão via web
Yes
Humidade relativa de armazenamento (H-H)
5 - 90%
Humidade relativa de funcionamento (H-H)
5 - 95%
IGMP snooping
Yes
Inspeção ARP
Yes
Jumbo frames
9000
Kit de montagem em rack
Yes
Kit de montagem na parede
Yes
Largura
77 mm
Largura da embalagem
133 mm
Limitação de taxa
Yes
Lista de controlo de acesso (ACL)
Yes
Material da carcaça
Metal
Memória intermédia de pacotes
0.5 MB
Montagem em calha DIN
Yes
Montagem em rack
Yes
Negociação automática
Yes
Normas de rede
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Número de filas
8
Número de módulos SFP instalados
0
Número de módulos SFP+ instalados
0
Número de portas Ethernet RJ-45 de comutação básica
8
Número de portas Power over Ethernet plus (PoE+)
8
Número de ranhuras para módulos SFP
4
Número de VLANs
1024
Peso
1.45 kg
Peso da embalagem
1.9 kg
Plug and Play
Yes
Potência total Power over Ethernet (PoE)
240 W
Power over Ethernet (PoE)
Yes
Profundidade
127.3 mm
Profundidade da embalagem
192 mm
Registo de eventos do sistema
Yes
Store-and-forward
Yes
Suporte MIB
RFC 2233 IF MIB, RFC1213 MIB II, RFC 1757 RMON 1/2/3/9, RFC1215, RFC1493, RFC 2674, LLDP-EXT-MED MIB
Tabela de endereços MAC
8000 entries
Tamanho do buffer
512 KB
Tecnologia de cablagem Ethernet de cobre
10BASE-T, 100BASE-TX, 1000BASE-T
Tecnologia de cablagem Ethernet de fibra
1000BASE-X
Temperatura de armazenamento (T-T)
-40 - 85 °C
Temperatura de funcionamento (T-T)
-40 - 75 °C
Tempo médio entre falhas (MTBF)
568430 h
Tensão de entrada
12 - 58 V
Tensão de entrada CC
12 - 58 V
Tipo de portas Ethernet RJ-45 de comutação básica
Gigabit Ethernet (10/100/1000)
Tipo de switch
Managed
Histórico de preços nos últimos 6 meses
Zyxel RGS200-12P gerido L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) preto
Atual
1 451,16 €
Mais baixo
1 382,54 €
Mais alto
1 644,65 €
Variação 24 h
-1,00 €   0%
Semana
+4,22 €   +0%
Mês
-184,57 €   -11%

Escrever uma avaliação

Classificação *
O seu nome será apresentado publicamente – pode utilizar um pseudónimo. Convidamos os compradores a escrever avaliações; verificamo-las antes da publicação e publicamos também as avaliações críticas.

Produtos populares nesta categoria

Vendedor: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vílnius, Lituânia · Código da empresa 303192950 · NIF/IVA UE LT100008198612 · Envio a partir da UE (Lituânia)
Olá, sou o assistente de IA da DistriNode. Posso ajudá-lo a encontrar produtos, comparar opções, criar orçamentos em PDF ou abrir pedidos de suporte.
Todas as categorias